Club Renault Sverige www.clubrenaultsverige.com
Författare Meddelande

<  Problemlösning  ~  Fel på insugningtemperaturkrets Clio 1,2 16v -02

InläggPostat: tor 09 nov 2017, 15:12
Inlägg: 1Ort: GöteborgBlev medlem: tor 04 aug 2016, 23:13
Hej!
Jag har ett problem med min Clio 1,2 16 V-02

Lampan till förvärmningen (den gula som ser ut som en glödtråd) lyser hela tiden, bilen går bra och startar bra, men nu skall den besiktigas.

Har via felkod(P0110) fått reda på att det är insugningstemperaturgivaren som det är fel på.
Har testat och det är inget fel på givaren och jag har 5,0 volt när jag mäter på kontakten och till jord, men när jag mäter mellan kontakterna får jag inget eller nästan inget,tror att jag vid något tillfälle fick 0,4-0,5V.
Jag har med hjälp av en summer kollat att kablarna är hela till Ecu:n.

Jag har med Clip fått fram följande felkod DF003 krets lufttemperatugivare CO.1 (CO.1 =öppen krets eller kortslutning till +12V)
Ser också att jag har (PR 144) 5V till givaren.
Och (PR 003) Lufttemperatur 30 grader C
Den ligger konstant på 30 grader så bilen tror väl att det fortfarande är sommar.

Nu till min fråga om någon har ett elschema för att kunna se om problemet ligger i Ecu:n eller någon annanstans.
//Mikael

Bild
Bild
Bild
Bild



_________________
Mikael Englund
Offline Profil

Visa inlägg nyare än:  Sortera efter:

Alla tidsangivelser är UTC + 1 timme [ Sommartid ]
Sida 1 av 1
1 inlägg
Användare som besöker denna kategori: Inga registrerade användare och 15 gäster
Sök efter:
Ny tråd  Svara på tråd
Hoppa till:  
Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori