ABS lampan lyser ibland

Frågor och svar om du har problem eller lösningar på problem.

Moderator: Forumpolisen

Skriv svar
Tojo
Inlägg: 11
Blev medlem: 08 aug 2015, 11:01
Firstname: Tony
Surname: Johansson
Ort: Karlstad

ABS lampan lyser ibland

Inlägg av Tojo » 15 apr 2019, 09:54

Hej

Har denna bil RENAULT CLIO II (BB0/1/2_, CB0/1/2_) 1.2 16V (BB05, BB0W, BB11, BB27, BB2T, BB2U, BB2V, CB05...)
Karosseri:Halvkombi
Motortyp:Bensinmotor
Drivmedel:Bensin
Drivmedelsprocess:Insugrörsinsprutning/förgasare
Drivningssätt:Framhjulsdrift
Cylindrar:4
Cylindervolym:1149
Fordonsår:2008
Reg.datum:20071001
Tillv.månad:200708
Växellåda:Manuell
Chassinr:VF1BBCU0538352545
Motorkod:D4F-722
Gruppkod:RN408123
Färg:BLÅ
Fordonsslag:PB
Däckdimension:185/55 R15 81H
Tjänstevikt kg:1040
Längd mm:3850
Totalvikt kg:1510
Motoreffekt kW:55
Hästkrafter:75

Problemet började för några veckor sedan och det är att ABS lampan tänds ibland när man kör och när den väl har tänds då slocknar den inte förrän man stänger av motorn. Den tänds aldrig direkt när man startar utan efter att man har kört kanske 5 minuter. Man märker annars ingenting annat som t.ex. att bromsarna skulle bli sämre. Jag har kopplat på en ODBII som jag har men den visade inga fel. Jag menar att om inte min ODBII läsare hittar några fel så borde de inte hitta några fel med de ODBII läsare som de har på verkstad.

Notera att bilen har bara gått 6500 mil. Jag köpte den av en äldre dam som har haft den länge så antal mil är korrekt

Tacksam för tips hur jag går vidare med felsökning
Tony Johansson
Användarvisningsbild
Stymie
Inlägg: 3015
Blev medlem: 24 jul 2006, 17:54
Firstname: Albert
Surname: Sjöberg
Ort: Uppsala
Kontakt:

Re: ABS lampan lyser ibland

Inlägg av Stymie » 15 apr 2019, 16:18

Kontrollera givarna vid hjulen.
___
Nu: Zoe R240 Intens -16, Twizy -13, Grand Scenic 1.6dci S&S -12, Mégane II RS -08, R20TS R1272 -79, R16TL R1156 -77, R16 R1150 -67
Förr: R20TS, R5GTS, R19TXE, Laguna 2.0 16V, Laguna II 1.9dci, Grand Modus 1.2TCe
Tojo
Inlägg: 11
Blev medlem: 08 aug 2015, 11:01
Firstname: Tony
Surname: Johansson
Ort: Karlstad

Re: ABS lampan lyser ibland

Inlägg av Tojo » 15 apr 2019, 17:31

Stymie skrev:
15 apr 2019, 16:18
Kontrollera givarna vid hjulen.
Jag undrar ska man mäta både resistans och spänning på varje hjul.
När man snurrar på hjulet ska man få en liten spänning eller hur.

Vad ska jag ha för värden då jag mäter resistans resp. spänning?

Jag får dra isär kontakten som sitter en bit in från hjulet.

Min ODBII läsare är för enkel och klarar inte av att läsa felkoder för ABS fel.

//Tony
Tony Johansson
Användarvisningsbild
Stymie
Inlägg: 3015
Blev medlem: 24 jul 2006, 17:54
Firstname: Albert
Surname: Sjöberg
Ort: Uppsala
Kontakt:

Re: ABS lampan lyser ibland

Inlägg av Stymie » 16 apr 2019, 09:30

Jag har dålig koll på värden etc, men fokusera på att kolla om kablaget är oskadat samt att givaren sitter rätt (avstånd till magnetringen).
___
Nu: Zoe R240 Intens -16, Twizy -13, Grand Scenic 1.6dci S&S -12, Mégane II RS -08, R20TS R1272 -79, R16TL R1156 -77, R16 R1150 -67
Förr: R20TS, R5GTS, R19TXE, Laguna 2.0 16V, Laguna II 1.9dci, Grand Modus 1.2TCe
Tojo
Inlägg: 11
Blev medlem: 08 aug 2015, 11:01
Firstname: Tony
Surname: Johansson
Ort: Karlstad

Re: ABS lampan lyser ibland

Inlägg av Tojo » 11 maj 2019, 09:58

Stymie skrev:
16 apr 2019, 09:30
Jag har dålig koll på värden etc, men fokusera på att kolla om kablaget är oskadat samt att givaren sitter rätt (avstånd till magnetringen).
Tojo skrev:
15 apr 2019, 09:54
Hej

Har denna bil RENAULT CLIO II (BB0/1/2_, CB0/1/2_) 1.2 16V (BB05, BB0W, BB11, BB27, BB2T, BB2U, BB2V, CB05...)
Karosseri:Halvkombi
Motortyp:Bensinmotor
Drivmedel:Bensin
Drivmedelsprocess:Insugrörsinsprutning/förgasare
Drivningssätt:Framhjulsdrift
Cylindrar:4
Cylindervolym:1149
Fordonsår:2008
Reg.datum:20071001
Tillv.månad:200708
Växellåda:Manuell
Chassinr:VF1BBCU0538352545
Motorkod:D4F-722
Gruppkod:RN408123
Färg:BLÅ
Fordonsslag:PB
Däckdimension:185/55 R15 81H
Tjänstevikt kg:1040
Längd mm:3850
Totalvikt kg:1510
Motoreffekt kW:55
Hästkrafter:75

Problemet började för några veckor sedan och det är att ABS lampan tänds ibland när man kör och när den väl har tänds då slocknar den inte förrän man stänger av motorn. Den tänds aldrig direkt när man startar utan efter att man har kört kanske 5 minuter. Man märker annars ingenting annat som t.ex. att bromsarna skulle bli sämre. Jag har kopplat på en ODBII som jag har men den visade inga fel. Jag menar att om inte min ODBII läsare hittar några fel så borde de inte hitta några fel med de ODBII läsare som de har på verkstad.

Notera att bilen har bara gått 6500 mil. Jag köpte den av en äldre dam som har haft den länge så antal mil är korrekt

Tacksam för tips hur jag går vidare med felsökning
Tojo skrev:
15 apr 2019, 09:54
Hej

Har denna bil RENAULT CLIO II (BB0/1/2_, CB0/1/2_) 1.2 16V (BB05, BB0W, BB11, BB27, BB2T, BB2U, BB2V, CB05...)
Karosseri:Halvkombi
Motortyp:Bensinmotor
Drivmedel:Bensin
Drivmedelsprocess:Insugrörsinsprutning/förgasare
Drivningssätt:Framhjulsdrift
Cylindrar:4
Cylindervolym:1149
Fordonsår:2008
Reg.datum:20071001
Tillv.månad:200708
Växellåda:Manuell
Chassinr:VF1BBCU0538352545
Motorkod:D4F-722
Gruppkod:RN408123
Färg:BLÅ
Fordonsslag:PB
Däckdimension:185/55 R15 81H
Tjänstevikt kg:1040
Längd mm:3850
Totalvikt kg:1510
Motoreffekt kW:55
Hästkrafter:75

Problemet började för några veckor sedan och det är att ABS lampan tänds ibland när man kör och när den väl har tänds då slocknar den inte förrän man stänger av motorn. Den tänds aldrig direkt när man startar utan efter att man har kört kanske 5 minuter. Man märker annars ingenting annat som t.ex. att bromsarna skulle bli sämre. Jag har kopplat på en ODBII som jag har men den visade inga fel. Jag menar att om inte min ODBII läsare hittar några fel så borde de inte hitta några fel med de ODBII läsare som de har på verkstad.

Notera att bilen har bara gått 6500 mil. Jag köpte den av en äldre dam som har haft den länge så antal mil är korrekt

Tacksam för tips hur jag går vidare med felsökning
Tony Johansson
Tojo
Inlägg: 11
Blev medlem: 08 aug 2015, 11:01
Firstname: Tony
Surname: Johansson
Ort: Karlstad

Re: ABS lampan lyser ibland

Inlägg av Tojo » 11 maj 2019, 10:07

Hej !

Jag har nu använt en ODBII läsare och den säger att felet är vänster fram. När jag tittar kan jag se att abs ringen är sprucken.

Det finns väl ingen anledning att ta ut drivaxeln för att byta abs ringen. Man bara gör riktigt rent med en stålborste så att man får bort all rosten som finns. Man lägger sedan abs ringen i ugnen där den får ligga i 200 grader i 20 minuter eller värmer upp den med gasol eftersom jag inte har någon annan gas att värma abs ringen med.

Har tänkt mig att göre som denna videon visar men låta drivaxeln sitta kvar.
https://www.youtube.com/watch?v=8kIeV6fRSVs

//Tony
Tony Johansson
Användarvisningsbild
Stymie
Inlägg: 3015
Blev medlem: 24 jul 2006, 17:54
Firstname: Albert
Surname: Sjöberg
Ort: Uppsala
Kontakt:

Re: ABS lampan lyser ibland

Inlägg av Stymie » 13 maj 2019, 08:27

Verkar rimligt att förfara på det sättet.
___
Nu: Zoe R240 Intens -16, Twizy -13, Grand Scenic 1.6dci S&S -12, Mégane II RS -08, R20TS R1272 -79, R16TL R1156 -77, R16 R1150 -67
Förr: R20TS, R5GTS, R19TXE, Laguna 2.0 16V, Laguna II 1.9dci, Grand Modus 1.2TCe
Skriv svar