Min Renault Clio går ojämnt och ryckigt

Allmänna diskussioner kring motorer och elektronik.

Moderator: Forumpolisen

Skriv svar
Tojo
Inlägg: 12
Blev medlem: 08 aug 2015, 11:01
Firstname: Tony
Surname: Johansson
Ort: Karlstad

Min Renault Clio går ojämnt och ryckigt

Inlägg av Tojo » 08 aug 2015, 11:15

Det är en 1996 Clio med E-type motor. När jag kör går den ojämnt och ryckigt.
Antingen är det något med bränsletillförsel eller något med det elektriska t.ex tändkablar.
Det är samma problem oavsett om den är varm eller inte.
På tomgång går den ojämnt.

Alla tips är värdefulla.
//Tony
Senast redigerad av 1 Tojo, redigerad totalt 8 gånger.
Tony Johansson
Robin
Forumpolis
Inlägg: 2769
Blev medlem: 07 dec 2002, 12:22
Ort: Sundsvall
Kontakt:

Re: Min Renault Clio går ojämnt och ryckigt

Inlägg av Robin » 08 aug 2015, 11:54

Du kanske ska börja med de du nämnde då ?

-Tändkablar/stift/fördelare ? (om det inte är endast tändspole)

-Bränslefilter

-mapsensor/tempsensor
Robin Gillström / Sundsvall-Alnö Medlem #531

Bästa med Renault är att andra tror dom är sjukt dålig =)
Bilar: Renault Koleos "Kolioxen" -08 Dynamique Executive DCI: 21 Turbo Quadra 2,0 8v -92: Clio V6 2002:
Tojo
Inlägg: 12
Blev medlem: 08 aug 2015, 11:01
Firstname: Tony
Surname: Johansson
Ort: Karlstad

Re: Min Renault Clio går ojämnt och ryckigt

Inlägg av Tojo » 08 aug 2015, 12:30

Robin skrev:Du kanske ska börja med de du nämnde då ?

-Tändkablar/stift/fördelare ? (om det inte är endast tändspole)

-Bränslefilter

-mapsensor/tempsensor

Det mittersta tändkabeln från fördelaren går väl till tändspolen eller hur ?

//Tony
Tony Johansson
Robin
Forumpolis
Inlägg: 2769
Blev medlem: 07 dec 2002, 12:22
Ort: Sundsvall
Kontakt:

Re: Min Renault Clio går ojämnt och ryckigt

Inlägg av Robin » 08 aug 2015, 12:33

Ja tänkte att det kanske är en tändspole med 4 utgångar. Annars givetvis går mittenkabeln till en tändspole och resterande 4 till stiften.

Skickat från min SM-G900F via Tapatalk
Robin Gillström / Sundsvall-Alnö Medlem #531

Bästa med Renault är att andra tror dom är sjukt dålig =)
Bilar: Renault Koleos "Kolioxen" -08 Dynamique Executive DCI: 21 Turbo Quadra 2,0 8v -92: Clio V6 2002:
Tojo
Inlägg: 12
Blev medlem: 08 aug 2015, 11:01
Firstname: Tony
Surname: Johansson
Ort: Karlstad

Re: Min Renault Clio går ojämnt och ryckigt

Inlägg av Tojo » 08 aug 2015, 12:53

Robin skrev:Ja tänkte att det kanske är en tändspole med 4 utgångar. Annars givetvis går mittenkabeln till en tändspole och resterande 4 till stiften.

Skickat från min SM-G900F via Tapatalk
Som jag skrev går den ojämnt på tomgång.
Vad är troligast tändkablar eller tändspole.

//Tony
Tony Johansson
Robin
Forumpolis
Inlägg: 2769
Blev medlem: 07 dec 2002, 12:22
Ort: Sundsvall
Kontakt:

Re: Min Renault Clio går ojämnt och ryckigt

Inlägg av Robin » 08 aug 2015, 13:01

Fördelarlock om det sitter ett sådant. Sen stift och sist kablar. Fördelarlocket brukar man kunna plocka av och se direkt inuti om det är dåligt. Slipa lite på stiften och prova. Blir de skill ad så byt lock :)

Skickat från min SM-G900F via Tapatalk
Robin Gillström / Sundsvall-Alnö Medlem #531

Bästa med Renault är att andra tror dom är sjukt dålig =)
Bilar: Renault Koleos "Kolioxen" -08 Dynamique Executive DCI: 21 Turbo Quadra 2,0 8v -92: Clio V6 2002:
Tojo
Inlägg: 12
Blev medlem: 08 aug 2015, 11:01
Firstname: Tony
Surname: Johansson
Ort: Karlstad

Re: Min Renault Clio går ojämnt och ryckigt

Inlägg av Tojo » 08 aug 2015, 15:35

På tomgång går det som en gammal två takt. Man hör direkt att det inte låter normalt.

//Tony

Robin skrev:Fördelarlock om det sitter ett sådant. Sen stift och sist kablar. Fördelarlocket brukar man kunna plocka av och se direkt inuti om det är dåligt. Slipa lite på stiften och prova. Blir de skill ad så byt lock :)

Skickat från min SM-G900F via Tapatalk
Tony Johansson
Tojo
Inlägg: 12
Blev medlem: 08 aug 2015, 11:01
Firstname: Tony
Surname: Johansson
Ort: Karlstad

Re: Min Renault Clio går ojämnt och ryckigt

Inlägg av Tojo » 11 aug 2015, 00:20

Tojo skrev:På tomgång går det som en gammal två takt. Man hör direkt att det inte låter normalt.

Har bara bytt tändkablar vilket inte gjorde någon skillnad så jag satte tillbaka de gamla..
Jag börjar misstänka att topplockspackningen är trasig pga. följande symtom.
* Kylvätska försvinner spårlöst.
* Den går ryckigt både vid jämn gas och acceleration.
* Den går lite bättre när den är kall.
* När den blir varm går den bara på tre cylindrar. Om jag rycker av tändkabeln på det stiftet som sitter närmast fördelaren märker man ingen skillnad på motorljudet.
*Det blir geggigt i expansionskärlet ljusgul färg.
* Om jag öppnar expansionskärlet när den är varm kokar det liksom över.

Jag skulle vilja veta med säkerhet om det är topplockspackningen eller inte.
Hur kan jag verifiera det?
Vad jag inte förstår är hur det kan komma sig att det bara går på tre cylindrar om det skulle vara topplockspackningen.


//Tony

Robin skrev:Fördelarlock om det sitter ett sådant. Sen stift och sist kablar. Fördelarlocket brukar man kunna plocka av och se direkt inuti om det är dåligt. Slipa lite på stiften och prova. Blir de skill ad så byt lock :)

Skickat från min SM-G900F via Tapatalk
Tony Johansson
Skriv svar