vindrutetorkarmotor till 07 clio jäklas då det är kallt

Allmänna diskussioner kring motorer och elektronik.

Moderator: Forumpolisen

Skriv svar
urbenruben
Inlägg: 13
Blev medlem: 27 apr 2018, 08:05
Firstname: Ruben
Surname: olsson
Ort: bollstabruk

vindrutetorkarmotor till 07 clio jäklas då det är kallt

Inlägg av urbenruben » 27 nov 2018, 18:40

så fort det blir kallt så jäklas det! ibland startar den inte. ibland stannar den inte och ibland funkar inte intervall och återgången jag har köpt 3st nya motorer och bytt ut men det funkar inte då det är kallgrader under 2- sen då det blir plusgrader funkar det som det ska. jag har försökt att lagt isolering runt torkarmotorn men det blir inget bättre! nån som har haft samma problem som har något förslag?
tage ruben mikael olsson
Användarvisningsbild
Stymie
Inlägg: 3272
Blev medlem: 24 jul 2006, 17:54
Firstname: Albert
Surname: Sjöberg
Ort: Uppsala
Kontakt:

Re: vindrutetorkarmotor till 07 clio jäklas då det är kallt

Inlägg av Stymie » 28 nov 2018, 08:18

Är du säker på att det är torkarmotorn som är problemet? Många Clio och Modus från den tidsperioden har ett annat fel. Intermittent funktion som beror på att kablaget mellan blinker- och torkarspakarna som gått sönder. När det gått av (extremt tunna trådar som dessutom är något för korta) så lever torkarna ett konstigt liv om det är den yttersta tråden som gått av.

Jag gjorde en tråd om detta tidigare, ska se om jag hittar den.
___
Nu: ZOE ZE50 R135 -20, Kadjar 1.6dci Bose -16, Twizy 80 -13, Mégane II RS -08, R20TS R1272 -79, R16TL R1156 -77, R16 R1150 -67
Förr: R20TS, R5GTS, R19TXE, Laguna 2.0 16V, Laguna II 1.9dci, Grand Modus 1.2TCe, Grand Scenic 1.6dci -12, ZOE -16
Användarvisningsbild
Stymie
Inlägg: 3272
Blev medlem: 24 jul 2006, 17:54
Firstname: Albert
Surname: Sjöberg
Ort: Uppsala
Kontakt:

Re: vindrutetorkarmotor till 07 clio jäklas då det är kallt

Inlägg av Stymie » 28 nov 2018, 08:19

___
Nu: ZOE ZE50 R135 -20, Kadjar 1.6dci Bose -16, Twizy 80 -13, Mégane II RS -08, R20TS R1272 -79, R16TL R1156 -77, R16 R1150 -67
Förr: R20TS, R5GTS, R19TXE, Laguna 2.0 16V, Laguna II 1.9dci, Grand Modus 1.2TCe, Grand Scenic 1.6dci -12, ZOE -16
urbenruben
Inlägg: 13
Blev medlem: 27 apr 2018, 08:05
Firstname: Ruben
Surname: olsson
Ort: bollstabruk

Re: vindrutetorkarmotor till 07 clio jäklas då det är kallt

Inlägg av urbenruben » 28 nov 2018, 21:48

jag är inte säker på att det är motorn som det är fel på men då jag har köpt ny motor och satt in så funkar den ett tag sen blir det samma fel då det är kallt! jag har inget problem med dom andra reglagen och det går ju till sej då det blir varmare men jag ska plocka upp och kolla då det bli lite varmare. tack för tipset! häls Ruben
tage ruben mikael olsson
Användarvisningsbild
Stymie
Inlägg: 3272
Blev medlem: 24 jul 2006, 17:54
Firstname: Albert
Surname: Sjöberg
Ort: Uppsala
Kontakt:

Re: vindrutetorkarmotor till 07 clio jäklas då det är kallt

Inlägg av Stymie » 29 nov 2018, 15:29

Kallt ute, kortare trådar. Varmt ute, längre trådar. Kanske skillnaden mellan kontakt eller inte. Rekommenderar att du kollar kablaget. Det är inte svårt att ta isär och mäta.
___
Nu: ZOE ZE50 R135 -20, Kadjar 1.6dci Bose -16, Twizy 80 -13, Mégane II RS -08, R20TS R1272 -79, R16TL R1156 -77, R16 R1150 -67
Förr: R20TS, R5GTS, R19TXE, Laguna 2.0 16V, Laguna II 1.9dci, Grand Modus 1.2TCe, Grand Scenic 1.6dci -12, ZOE -16
Göte J
Inlägg: 184
Blev medlem: 20 jan 2006, 15:13
Firstname: Göte
Surname: Johansson
Ort: Linköping

Re: vindrutetorkarmotor till 07 clio jäklas då det är kallt

Inlägg av Göte J » 29 nov 2018, 16:24

Nu vet jag inte hur det ser ut på din bil men det är möjligtvis inte så att torkarmotor har ett PTC-motstånd som termoskydd (återställer sig när motorn kylt sig). Isäfall kanske du har kärva leder i mekanismen som blir än värre vid kyla.
Att en utbytesmotor skulle vara kass på samma sätt är otroligt om än möjligt. Att två utbytesmotorer har samma fel, är nästan inte möjligt!
urbenruben
Inlägg: 13
Blev medlem: 27 apr 2018, 08:05
Firstname: Ruben
Surname: olsson
Ort: bollstabruk

Re: vindrutetorkarmotor till 07 clio jäklas då det är kallt

Inlägg av urbenruben » 29 nov 2018, 21:53

jag var på skroten och köpte en begagnad original motor komplett med leder och då jag bytte motor så var det fullt med vatten i motorn! dom andra motorerna som jag har bytt köpte jag på skruvat. se jag funderar om dom inte var så bra tätad så det var därför det kom in vatten i dom! det funkar nu men om det blir samma fel ska jag kolla upp kablarna :D
tage ruben mikael olsson
Användarvisningsbild
Stymie
Inlägg: 3272
Blev medlem: 24 jul 2006, 17:54
Firstname: Albert
Surname: Sjöberg
Ort: Uppsala
Kontakt:

Re: vindrutetorkarmotor till 07 clio jäklas då det är kallt

Inlägg av Stymie » 30 nov 2018, 17:07

Jag har inga problem alls. Jag lagade kablaget och sålde något år senare bilen. Tyvärr krockades bilen ett knappt år senare och gick till skrot.
___
Nu: ZOE ZE50 R135 -20, Kadjar 1.6dci Bose -16, Twizy 80 -13, Mégane II RS -08, R20TS R1272 -79, R16TL R1156 -77, R16 R1150 -67
Förr: R20TS, R5GTS, R19TXE, Laguna 2.0 16V, Laguna II 1.9dci, Grand Modus 1.2TCe, Grand Scenic 1.6dci -12, ZOE -16
urbenruben
Inlägg: 13
Blev medlem: 27 apr 2018, 08:05
Firstname: Ruben
Surname: olsson
Ort: bollstabruk

Re: vindrutetorkarmotor till 07 clio jäklas då det är kallt

Inlägg av urbenruben » 30 nov 2018, 20:41

ok! men funkar det inte nu så vet jag ju att det kan vara kablaget då får jag kolla upp det då. :D
tage ruben mikael olsson
Skriv svar