Laguna II skolan del 2

Allmänna diskussioner kring motorer och elektronik.

Moderator: Forumpolisen

Användarvisningsbild
Tony
Forumpolis
Inlägg: 8468
Blev medlem: 12 jan 2003, 19:40
Ort: Timmernabben

Laguna II skolan del 2

Inlägg av Tony » 27 apr 2006, 17:30

Hur man fixar lyset i klimatordisplayen,detta verkar vara ett standard fel på dessa bilar. Gör så här.
Öppna askoppen och dra uppåt,så den lossnar..
för in händerna under kortläsaren dra ut hela vik åt sidan.
för att ta bort hela klimatkontrollen sitter 2 "pluttar" i nederkant stoppa in ett finger och lyft upp en metalbygel som finns på varsin sidasedan sitter det några kablar på baksidan som tas bort sedan är hela enheten lös
plocka bort alla plast bitar så ni kommer in i den sitter med låsklipps tills ni är framme vid kretskortet. i övre högra hörnet finns ett motstånd som heter 101 är kalllödning där , min lödde jag både uppe och nere... så nu funkar det perfekt..Tack christer bilder finns här pilen visar felet..
http://blatter.com/guni/lagi4.jpg
Senast redigerad av 1 Tony, redigerad totalt 9 gånger.
Tony petersson ,Megane 2,0 16v coupé "maxi" -96, Megane 2,0 16v Sport Hatcback -98, Laguna 1,9dci touring-02 X 2st

Varför FWD? Jo RWD är som att sätta hästen bakom vagnen
Andy_83
Inlägg: 61
Blev medlem: 14 apr 2006, 11:29

Inlägg av Andy_83 » 30 apr 2006, 11:46

Hej Tony. Ska jag bara löda över den igen eller? Men den röda sladden som finns på bilden, den har inget med detta att göra eller? Snälla förklara en gång till exakt hur jag ska göra när jag löddar, är inte så hemma på detta. Tack ska du ha
Laguna II -03
MVH //Andy, Lund
Användarvisningsbild
Tony
Forumpolis
Inlägg: 8468
Blev medlem: 12 jan 2003, 19:40
Ort: Timmernabben

Inlägg av Tony » 30 apr 2006, 12:28

Jag blev åxå lurad av den röda sladden sk*t i den,Jag bara lödde motståndet igen,tog aldrig bort det bara värmde med lödkolv och la dit lite tenn..... Lycka till
Tony petersson ,Megane 2,0 16v coupé "maxi" -96, Megane 2,0 16v Sport Hatcback -98, Laguna 1,9dci touring-02 X 2st

Varför FWD? Jo RWD är som att sätta hästen bakom vagnen
Andy_83
Inlägg: 61
Blev medlem: 14 apr 2006, 11:29

Inlägg av Andy_83 » 30 apr 2006, 12:32

Ok. Tack som fan, stort tack för hjälpen

:D :D :D :D
Laguna II -03
MVH //Andy, Lund
Användarvisningsbild
Tony
Forumpolis
Inlägg: 8468
Blev medlem: 12 jan 2003, 19:40
Ort: Timmernabben

Inlägg av Tony » 30 apr 2006, 12:44

Bara Kul att kunna göra en LagunaII ägare lyckligare :D :D
Tony petersson ,Megane 2,0 16v coupé "maxi" -96, Megane 2,0 16v Sport Hatcback -98, Laguna 1,9dci touring-02 X 2st

Varför FWD? Jo RWD är som att sätta hästen bakom vagnen
Andy_83
Inlägg: 61
Blev medlem: 14 apr 2006, 11:29

Inlägg av Andy_83 » 30 apr 2006, 17:53

Tjena igen. Och nu har du verkligen gjort en Laguna II ägare väldigt lycklig. Det gick ju som smort ju. Tack än en gång, var på väg att lämna in och köpa en ny klima så du har sparat mig 5000 tror jag han sa att den gick på. Tack som fan
Laguna II -03
MVH //Andy, Lund
Användarvisningsbild
Tony
Forumpolis
Inlägg: 8468
Blev medlem: 12 jan 2003, 19:40
Ort: Timmernabben

Inlägg av Tony » 30 apr 2006, 22:15

Fan vad bra då...Ja det var lätt när man vet hur man gör...
Tony petersson ,Megane 2,0 16v coupé "maxi" -96, Megane 2,0 16v Sport Hatcback -98, Laguna 1,9dci touring-02 X 2st

Varför FWD? Jo RWD är som att sätta hästen bakom vagnen
aljee
Inlägg: 40
Blev medlem: 20 feb 2006, 15:01

Inlägg av aljee » 06 jan 2007, 19:26

Dax att tacka för tipset !

ALJE
ALJE Strömsholm

Renault Laguna 1,8 Touring -02
Renault 19 1,7 -90
Användarvisningsbild
Tony
Forumpolis
Inlägg: 8468
Blev medlem: 12 jan 2003, 19:40
Ort: Timmernabben

Inlägg av Tony » 06 jan 2007, 20:07

kul att kunna hjälpa till....
Tony petersson ,Megane 2,0 16v coupé "maxi" -96, Megane 2,0 16v Sport Hatcback -98, Laguna 1,9dci touring-02 X 2st

Varför FWD? Jo RWD är som att sätta hästen bakom vagnen
Thomy
Inlägg: 3
Blev medlem: 13 dec 2007, 17:40
Ort: Umeå

Inlägg av Thomy » 13 dec 2007, 18:39

Man får tacka för det utomordentliga tipset. Har försökt fixa detta länge med tex bildemonteringar men fått hem enheter med samma fel?? Jublade när jag såg detta tips, jag var helt säker att det måste vara detta eftersom jag kunde få displayen att lysa genom att trycka lite försiktigt på kretskortet. Mitt motstånd var helt löst på ena sidan.....snacka om kallödning!! Men nu lyser den som en julgran.
Tack än en gång :P :P :P
Thomas Lindbjörn
Renault Laguna 2.0T 2003
Användarvisningsbild
Tony
Forumpolis
Inlägg: 8468
Blev medlem: 12 jan 2003, 19:40
Ort: Timmernabben

Inlägg av Tony » 13 dec 2007, 20:24

Thomy skrev:Man får tacka för det utomordentliga tipset. Har försökt fixa detta länge med tex bildemonteringar men fått hem enheter med samma fel?? Jublade när jag såg detta tips, jag var helt säker att det måste vara detta eftersom jag kunde få displayen att lysa genom att trycka lite försiktigt på kretskortet. Mitt motstånd var helt löst på ena sidan.....snacka om kallödning!! Men nu lyser den som en julgran.
Tack än en gång :P :P :P
Är ett väldigt typiskt LagunaII fel ,så jag är jätte glad att kunna hjäpa till...
Tony petersson ,Megane 2,0 16v coupé "maxi" -96, Megane 2,0 16v Sport Hatcback -98, Laguna 1,9dci touring-02 X 2st

Varför FWD? Jo RWD är som att sätta hästen bakom vagnen
ior69
Inlägg: 123
Blev medlem: 24 nov 2007, 09:35
Ort: Värnamo

Inlägg av ior69 » 14 dec 2007, 19:12

Hej ! Ska bara säga att jag har fixat min bil med.
Fast jag hittade det här forumet lite sent för jag hittade felet själv.
Mats Fredriksson Ort Värnamo
Renault Cotech
Renault Laguna II 2,0T -03
Renault Twingo -98
Laguna -96 Kombi RXE
Inlägg: 15
Blev medlem: 22 mar 2008, 21:07
Ort: Hudiksvall

Inlägg av Laguna -96 Kombi RXE » 29 apr 2008, 08:17

Jag har ett liknande problem, displayen glappar och blir svart.
När displayen är svart så lägger fläkten av. Sen kan displayen tända till igen, och då står den på 21 C och auto.

Kan det vara samma fel?
Lars Persson (Laguna -96 Kombi RXE)
Användarvisningsbild
Tony
Forumpolis
Inlägg: 8468
Blev medlem: 12 jan 2003, 19:40
Ort: Timmernabben

Inlägg av Tony » 29 apr 2008, 08:41

Laguna -96 Kombi RXE skrev:Jag har ett liknande problem, displayen glappar och blir svart.
När displayen är svart så lägger fläkten av. Sen kan displayen tända till igen, och då står den på 21 C och auto.

Kan det vara samma fel?
vet inte,är inte insatt i Lag I, men efterson annat lägger av kan det nog vara något värre....
Tony petersson ,Megane 2,0 16v coupé "maxi" -96, Megane 2,0 16v Sport Hatcback -98, Laguna 1,9dci touring-02 X 2st

Varför FWD? Jo RWD är som att sätta hästen bakom vagnen
Användarvisningsbild
azeton
Inlägg: 10
Blev medlem: 17 jul 2008, 13:03
Ort: Huddinge

Inlägg av azeton » 22 jul 2008, 19:08

KANON TRÅD! :shock: :lol:

Sparade lite pengar, detta var ett fel jag vägrade leva med och var på god väg att lämna in bilen, mycket frustrerande och sköta blåset i mörkret.

Så med denna tråd, fixade man det på totalt max 30 minuter. Perfekt!

:D
Renault Laguna II 2002 Kombi
Ronnie Krantz - Huddinge
-7000 mil
Skriv svar