Club Renault Sverige www.clubrenaultsverige.com
Författare Meddelande

<  Problemlösning  ~  Megane II 2004 Ryckig gång vid kall motor.

InläggPostat: mån 21 sep 2009, 18:42
AnvändarvisningsbildInlägg: 7Ort: YstadBlev medlem: mån 21 sep 2009, 16:18
Hej.
Jag har som sagt en megane II av 2004 års modell som gått 12300mil.

Jag köpte bilen i Maj och har sedan dess haft den inne på Volvo i Ystad 6 gånger för felsökning på att den rycker fruktansvärt när den är kall.

Vad som gjorts är ( Och fortfarande samma problem ).

1. Bytt givare vid svänghjul ( Första inlämningen )
2. Isärtagning och rengöring av en väldigt igensotat spjällhus (Andra inlämningen )
3. Kemisk avsotning av motor ( Inlämning tredje gången )
4. Felsökning och inga felkoder så uppdaterades motorns mjukvara ( 4rde inlämningen )
5. Full service, Byte av olja, filter, tändstift, kupefilter mm + ny felsökning utan resultat. ( femte inlämningen )

Detta är alltså vad som gjorts och bilen rycker fortfarande som bara den mellan 1200 och 2000vrm när den är kall. Man skäms att ta den från parkeringen om någon ser för bilen bokstavligt talat skakar sig fram och känns orkeslös tills den börjar bli varm.

Volvo här kan inte ( vill inte ) hitta felet, mina 100 mil garanti efter köpet är nu bara några mil från slut, och nu vänder jag mig hit i ledsam frustration och hoppas på hjälp om vad det kan vara för fel. Vad kan jag göra ? och vad har jag rätt att kräva ? Jag ger mig den på att när dessa garanti mil är slut och jag lämnar in den så kommer de finna ut felet hur lätt som helst och jag får en svindyr nota som de inte vill veta om eller liknande.
Kan någon vänlig själ ge mig råd i detta och vad jag ska säga till dem att titta efter.
Bilen har full servicebok, kamrem bytt på servicen och allt står enligt volvo rätt. Personligen reagerade jag på att den kulle vara så igensotad som de säger..

Tack på förhand.



_________________
Carina Persson - Ystad
Megane 2004 Phase II Touring ( Sport paket ) 12400km.
Offline Profil WWW
InläggPostat: mån 21 sep 2009, 19:03
AnvändarvisningsbildInlägg: 1451Ort: överumBlev medlem: tis 07 okt 2003, 14:10
tändspolar ger ingen felkod och kan strula vid olika temperaturer...



_________________
Coupe GT ---->Christer Hultberg <----
Offline Profil WWW ICQ
InläggPostat: mån 21 sep 2009, 22:45
AnvändarvisningsbildInlägg: 1846Ort: LundBlev medlem: tor 21 aug 2003, 07:33
kan också vara motortempgivare som ger fel värde = mager vid kall motor.



_________________
Fredrik Sjöholm - Lund / Medlem#1430
Supportingenjör, Bluetooth/Wlan/Elektronik

http://www.slira.nu
Offline Profil WWW ICQ
InläggPostat: tis 22 sep 2009, 00:33
ForumpolisInlägg: 4490Ort: ÅlemBlev medlem: tis 15 mar 2005, 18:04
Dåligt rengjort spjällhus, kärvande gasspjäll så att det inte reglerar mjukt efter gaspådraget.
Byt alla tändspolarna först en affär på ca: 2500 hos autofrance, kvarstår felet byt spjällhus efter ny rengörning.
men detta ska ju inte kosta dig någonting eftersom du haft problemet hela tiden och de inte lyckats lösa det under tiden.

Föresten :idea: :idea: vatten i tanken... En flaska redline insprutningscleaner i tanken. Prova :idea: :D



_________________
Besök gärna min hemsida!
www.renault-service.se
Dennis Håkansson Kaggetorp
Offline Profil WWW
InläggPostat: tis 22 sep 2009, 09:48
Inlägg: 76Ort: KarlskogaBlev medlem: fre 04 sep 2009, 22:05
Megane Ystad skrev:
Hej.
Jag har som sagt en megane II av 2004 års modell som gått 12300mil.

Jag köpte bilen i Maj och har sedan dess haft den inne på Volvo i Ystad 6 gånger för felsökning på att den rycker fruktansvärt när den är kall.

Vad som gjorts är ( Och fortfarande samma problem ).

1. Bytt givare vid svänghjul ( Första inlämningen )
2. Isärtagning och rengöring av en väldigt igensotat spjällhus (Andra inlämningen )
3. Kemisk avsotning av motor ( Inlämning tredje gången )
4. Felsökning och inga felkoder så uppdaterades motorns mjukvara ( 4rde inlämningen )
5. Full service, Byte av olja, filter, tändstift, kupefilter mm + ny felsökning utan resultat. ( femte inlämningen )

Detta är alltså vad som gjorts och bilen rycker fortfarande som bara den mellan 1200 och 2000vrm när den är kall. Man skäms att ta den från parkeringen om någon ser för bilen bokstavligt talat skakar sig fram och känns orkeslös tills den börjar bli varm.

Volvo här kan inte ( vill inte ) hitta felet, mina 100 mil garanti efter köpet är nu bara några mil från slut, och nu vänder jag mig hit i ledsam frustration och hoppas på hjälp om vad det kan vara för fel. Vad kan jag göra ? och vad har jag rätt att kräva ? Jag ger mig den på att när dessa garanti mil är slut och jag lämnar in den så kommer de finna ut felet hur lätt som helst och jag får en svindyr nota som de inte vill veta om eller liknande.
Kan någon vänlig själ ge mig råd i detta och vad jag ska säga till dem att titta efter.
Bilen har full servicebok, kamrem bytt på servicen och allt står enligt volvo rätt. Personligen reagerade jag på att den kulle vara så igensotad som de säger..

Tack på förhand.


Jag har precis samma fenomen som jag heller inte fått svar på,hoppas du återkommer i detta forum och berättar om/när du fixat problemet,vad det var som orsakade ditt fall.
Som du skriver här,att ta bilen på morgonen o köra iväg med en bil som ser ut som en Anka i modellen,samt att den då börjar gå som en Anka i motorn innan den blir varm,gör ju inte saken bättre, det är ju pinsamt.



_________________
Jack Black
Offline Profil
InläggPostat: tis 22 sep 2009, 11:29
Inlägg: 96Ort: karlskronaBlev medlem: ons 19 mar 2008, 22:17
Hej Carina!
Konsumentköplagen finns till din hjälp! Ring 0730446884 så ska jag hjälpa dig! Ring snabbt då "garantins 6 månader" snart gåt ut!
Hälsningar
Bo J



_________________
Bo Johansson
Offline Profil
InläggPostat: tor 24 sep 2009, 12:26
AnvändarvisningsbildInlägg: 7Ort: YstadBlev medlem: mån 21 sep 2009, 16:18
Tack alla som svarat !

Jag har varit i kontakt med verkstaden igen och fårr ytterligare en ny tid för felsökning. Jag pekade till detta forum och sa att jag hade ställt en fråga här om vad det kan bero på och nu ska de iallafall kika på tändspolar och även bensinpump som tydligen enligt dem missades att bytas vid den stora servicen ( missat att byta låter märkligt då den står med på listan och avbockad på service lappen man fick )
Hur som heslt ska den in igen på måndag morgon så jag vill tacka er för svaren.
jag återkommer med hur det blev efter denna gången.

Vill på samma gång tacka ledningen för forumet, ett riktigt bra forum med mycket kul inlägg som även jag fastnade i i går kväll :)



_________________
Carina Persson - Ystad
Megane 2004 Phase II Touring ( Sport paket ) 12400km.
Offline Profil WWW
InläggPostat: mån 19 okt 2009, 22:44
AnvändarvisningsbildInlägg: 7Ort: YstadBlev medlem: mån 21 sep 2009, 16:18
har nu haft bilden inne 2 ggr till på Volvo för felsökning samt "fixat" fel som fortfarande finns kvar.

1. De tog in bilen kvällen före så de kunde prova bilen på morgonen då det är då den är som värst.
Hörde inget från dem under dagen och 2dagar efter åkte jag ner för att se vad som skett. De hade då gjort en stor service på bilen och bytt olja, filter, kupefilter, tändstift och kollat felkoder och fört in detta som en mellan service.
Åkte med en vända med verkstads ansvarige och han körde. Jag känner fortfarande att den smårycker och påpekar detta men han säger att detta ska vara normalt för en så gammal bil. ( nu blir jag arg för gammal för en 2004 ? )
Hur som helst jag tar bilen åch far hem, ställer på parkeringen till dagen efter. Går ut och startar och någonting skriker som bara den i motorn, låter som gamla fläktremmar på en gammal volvo som slirar runt.

Åker och lämnar barnen i skola och på dagis, far ner på volvo och berättar om ljudet, SAMT att den rycker mer nu med kall motor samt är orkeslös helt o hållet mellan 2 och 2,5k vrm.
Han skakar på huvudet och ger mig en ny tid 2 veckor efter.


2. Bilen har nu efter 2v börjat rycka även som varm, det är precis i läget när man varken gasar eller motorbromsar. Det är i alla hastigheter och i mellanläget precis innan den drar om man säger så så kommer ett ordentligt ryck VARJE gång. Bästa sättet är att förklara blir om man kör i 90 på landsväg och vägen börjar gå neråt i en svag svacka och man inte släpper ELLER gasar så gör den på "viloläge", där rycker det som bara den och man ser tom varvmätar nålen studsa och så när svackan är över och det börjar gå lite uppför så att motorn ska jobba så kommer ett riktigt knyck. Detta knyck märks i hela bilen, sys ordentligt på växelspaken som far fram o tillbaka.
Krypkörning i stan är lika dant, det går inte att hålla gasen i jämn takt utan bilen börjar hoppa fram o tillbaka som om man vaggar en barnvagn :cry:

Hur som helst så tog de in bilen igen, de undersökte skriket vid start och sa att det var ett hjul till kamremmen som var kass, ( den är bytt och har bara gått 600mil ) så de gjorde om det. Nya hjul och ny kamrem.
Nya felsökningar i form av uppmätta tändstift ( som var sotade till max trotts att de bara gått ca 300mil sedan service ) och inga felkoder kunde fås fram. De kontrollerade nogrant och läste parametrar som låg inom alla kurvor och jag insisterade på att de fick söka vidare. De bytte då tändspolarna och sa att vi fick prova nu. Jag insistrade på att bilen skulle stå kvar till morgonen dagen efter och att jag skulle komma ner så den alltid betett sig som värst då.
inga problem, fick lånebil, och åkte ner på morgonen dagen efter.
Mekanikern denna gången satte sig brevid och jag startade bilen, VÄRLDENS skrik i motorn fortfarande, mekanikerns min var bra, "jag bytte ju hjulen i går och den funkade i går .... " Moment två. Lägger i backen, rullar bakåt, lägger i ettan och ska smyga iväg, och bilen skakar sig fram, precis som innan. NU säger han själv att "vad tusan ÄR det här" nu känner han det jag tjatat om hela tiden och som de förnekat att det ska ha varit så när DE har kört den.
Vi tar en tur på ca 2mil. Bilen skakar, den är orkeslös precis som jag beskrivit och han känner allt själv nu.
Vi kommer tillbaka till volvo och han går med till verkaren och förklarar att nu känner han det med, skriket är KVAR, och bilen hoppar fram kall som varm. Båda ser frågande ut och begriper inget. men jag fick ÅTERIGEN en ny tid med löfte om att de skulle kontakta någon i stockholm om bilens symptom och därifrån få hjälp med vad de ska titta på.
verkaren sa att det kan vara katalysatorn som är nästa steg..

Den 2ra november ska den in igen här i Ysad men jag börjar nu riktigt misströsta. har haft bilen sedan i maj, den har varit på verkstad totalt 9ggr nu och totalt 16 dagar utan att NÅGONTING blivit bättre.

Är det NÅGON som har tips på vad det kan vara, de har enligt dem själva nu tömt alla options på vad felet kan vara, och jag undrar vad någon i Stockholm kan göra med felen här i Ystad. :cry:



_________________
Carina Persson - Ystad
Megane 2004 Phase II Touring ( Sport paket ) 12400km.
Offline Profil WWW
InläggPostat: tis 20 okt 2009, 14:56
Inlägg: 96Ort: karlskronaBlev medlem: ons 19 mar 2008, 22:17
Hej!
Du vet väl att du rätt att lämna tillbaka bilen om de inte kan åtgärda uppkomna fel. Har bilfirman gjort mer än tre försök har du den rättigheten enligt konsumentköplagen. Har du köpt hos volvo är det inga problem alls eftersom de följer allmänna reklamationsnämndens utslag. De kan krångla men så fort du gjort en anmälan till allmänna reklamationsnämnden kommer de att vilja göra en överenskommelse med dig. Då gäller det att stå på sig och inte vika!
Om de mot förmodan inte skulle ta kontakt med dig eller ni inte skulle komma överens och inte heller följa ett utslag från allm rekl blir de av med MRF-medlemskapet förutsatt att allm rek ger dig rätt. Skulle de ändå inte ta sitt ansvar att köpa tillbaka bilen svarar mrf för att det hela löses enligt arn´s beslut. Vill du ha hjälp ställer jag upp! Du har en guldsits! Tyvärr är det få bilköpare som känner till sina rättigheter.
Hälsningar
Bo J



_________________
Bo Johansson
Offline Profil
InläggPostat: tis 20 okt 2009, 23:23
AnvändarvisningsbildInlägg: 7Ort: YstadBlev medlem: mån 21 sep 2009, 16:18
Tack Bo, innan det går så långt så vill jag ge dem en sista chans, de har ju trotts allt hållt på med bilen och försöker och man måste väl hoppas på att de vill lösa det lika mycket som jag vill.

Men jag ska definitivt ha det i åtanke vid nästa besök, i dag skrek det ordentligt och i ca 7-8 min på tomgång innan ljudet ebbade ut. Tittade igenom alla handlingar på rep och det står att vattenpump byttes samtidigt som första rembytet gjordes, men jag har ingen aning om vad som sitter på samma sida och kan låta så, det finns ju bara en enda rem där.

En annan sak som kommit upp ordentligt nu som inte varit lika märkbart innan är ventil knack, låter högt och tydligt nu och blir inte lägre när den blir varm. De blir knäckt på mig och bilen men jag är iallafall glad att mekanikern själv nu har känt och hört vad jag försökt frklara så länge och de sagt att den inte gjort när DE har provkört den.
Jag håller återigen tummarna för en lösning då jag tycker bilen är fin och skön i övrigt :(

Skulle vara kul och åka inom Dennis bilmeck ovan kalmar till jul. Få en annan som tittar på bilen och säger sin mening. Ska ju ändå till Kalmar till jul :)



_________________
Carina Persson - Ystad
Megane 2004 Phase II Touring ( Sport paket ) 12400km.
Offline Profil WWW
InläggPostat: ons 21 okt 2009, 08:53
Inlägg: 74Ort: MjölbyBlev medlem: tor 10 sep 2009, 23:11
Är det så att bilen rycker mer ju lägre varv du har på bilen? Isåfall kan det ju var TPS som är feljusterad även om den ligger inom tolleranserna om det är en sådan som går att justera. Jag skulle även kolla Iac motorn samt om den drar tjyvluft.Du sa att stiftena var Sotiga bara efter 300 mil.Det tyder ju på att den får för mycket bränsle.Drar den tjyvluft så fettar ju systemet på.


TPS=trottle position sensor
IAC= idle air control



_________________
Mattias Axelsson
Mjölby
Lagunakombi 2,0-99
Offline Profil
InläggPostat: ons 21 okt 2009, 09:32
AnvändarvisningsbildInlägg: 7Ort: YstadBlev medlem: mån 21 sep 2009, 16:18
Tack Gespo, jag ringde ner till Volvo precis efter jag läst detta och frågade om de tittat på dessa saker.
han sa att de provtryckt motorn vad nu det innebär samt tagit nått vacum prov som var OK.
De hade inte kikat på TPS och han noterade detta, de inväntar fortfarande svar från Stockholm tydligen på sina frågor och han tror fortfarande att det är katalysatorn och nån keramisk sak i den som är kass. Man önskar ibland att man kunde mer själv :lol:



_________________
Carina Persson - Ystad
Megane 2004 Phase II Touring ( Sport paket ) 12400km.
Offline Profil WWW
InläggPostat: ons 21 okt 2009, 09:36
AnvändarvisningsbildInlägg: 1996Ort: StockholmBlev medlem: tis 22 maj 2007, 11:34
Megane Ystad skrev:
Tack Gespo, jag ringde ner till Volvo precis efter jag läst detta och frågade om de tittat på dessa saker.
han sa att de provtryckt motorn vad nu det innebär samt tagit nått vacum prov som var OK.
De hade inte kikat på TPS och han noterade detta, de inväntar fortfarande svar från Stockholm tydligen på sina frågor och han tror fortfarande att det är katalysatorn och nån keramisk sak i den som är kass. Man önskar ibland att man kunde mer själv :lol:


Keramiken i katalysatorn är det som renar avgaserna.. Går det sönder finns det ingen avgasrening. Det skulle kunna göra att motorn går konstigt om din bil har en lambdasond efter katten också.. (Man har det på nyare bilar för att verifiera att avgasreningen fungerar.



_________________
Joakim Birath
Medlemsnr: 2007
Renault Megane Grand Tour GT dCI 165 2014
Renault 21 Turbo Quadra * 2 1991
Stockholm
Offline Profil
InläggPostat: ons 21 okt 2009, 09:44
Inlägg: 74Ort: MjölbyBlev medlem: tor 10 sep 2009, 23:11
Jag måste säga att ja tycker dom hanterar det hela lite märkligt..Är det så att dom har sålt bilen till dig så borde dom ta in bilen på en gång och ha den till dess att dom hittat felet.Inte låta dig vänta i flera veckor med kvarstående fel.



_________________
Mattias Axelsson
Mjölby
Lagunakombi 2,0-99
Offline Profil
InläggPostat: ons 21 okt 2009, 09:48
Inlägg: 74Ort: MjölbyBlev medlem: tor 10 sep 2009, 23:11
Men skulle det vara så att det sitter en lambda efter katten så borde dom enkelt kunna läsa av värdena att katten är trasig.Iof enkelt att göra utan lamda med.Men Lamda sonderna borde visa fel värden. Eller något annat på bränsle/luft sidan borde vara konstiga värden på.



_________________
Mattias Axelsson
Mjölby
Lagunakombi 2,0-99
Offline Profil

Visa inlägg nyare än:  Sortera efter:

Alla tidsangivelser är UTC + 1 timme [ Sommartid ]
Sida 1 av 2
18 inlägg
Gå till sida 1, 2  Nästa
Användare som besöker denna kategori: Inga registrerade användare och 1 gäst
Sök efter:
Ny tråd  Svara på tråd
Hoppa till:  
Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori